
 Worksheets  
1. Introduction to a Computer

A. State whether the following statements are true or false.

 1. Digital computers work as both analog and hybrid computers.

 2. MODEM is an analog computer.

 3. Analog computers use physical quantities to show calculations.

 4. Mainframe computers have many terminals connected with a network.

 5. Processing is a method where a computer accepts, examines and calculates the result.

B. Choose the correct answer.

 1. Computer has a __________________ that stores data and information.

  (a) hard disk (b) CPU

  (c) memory card (d) mother board

 2. Which of the following is a microcomputer?

  (a) MODEM (b) PARAM

  (c) PDA  (d)  Computer with many terminals connected 
with a network

 3. Which of the following in incorrect for mainframe computer?

  (a) Mainframe computers are large computers.

  (b) They have faster speed.

  (c) Their storage capacity is larger than minicomputers.

  (d) They are used for weather forecasting and defence purposes such as to control satellites 
and missiles.

 4. Which of the following is true for PARAM?

  (a) It is used for weather forecasting and defence purposes such as to control satellites and 
missiles.

  (b) It has many terminals connected with a network.

  (c) It is used in big organisations for business and scientific research purposes.

  (d) It is used in offices to connect many computers together.

 5. Where are analog computers used?

  (a) Commercial and control systems  (b) Aircrafts

   (c) Video games  (d) Mobile phones



C. Match the following.

  Column A Column B

 1. Microcomputer    (a) Very expensive

 2. Minicomputer    (b) Operate by both counting and  measuring

 3. Mainframe computer   (c) Also known as PC

 4. Supercomputer    (d)  Storage capacity larger than  
minicomputers 

 5. Hybrid computer    (e)  Used in offices to connect many computers 
together 

D. Fill in the blanks.

 1. A computer gives incorrect result when incorrect __________ is fed.

 2. A computer can store huge amount of data and __________ in its storage space which is 
called __________.

 3. The speed and __________ levels of a computer remain the same, even after it works for 
many hours.

 4. Machines that perform one function needs only __________ instruction.

 5. A computer needs __________ instructions to work.

E. Answer the following questions.

 1. Enlist the features of a computer.

 2. What limitations does a computer have?

 3. Differentiate between the types of computers on the basis of their purpose at different 
places.

 4. Differentiate between the types of computers on the basis of their operating principle.

 5. How does a computer work?



Answers to Worksheet

A. 1. False 2. False 3. True 4. True 5. True

B. 1. (a) 2. (c) 3. (d) 4. (a) 5. (b)

C. 1. (c) 2. (e) 3. (d) 4. (a) 5. (b)

D. 1. input 2. information, memory 3. accuracy

 4. one 5. many

E. 1. A computer has many features which make it so special.

 • Speed: It can work very fast. It has a very high speed. 

 • Accuracy: It is an accurate machine. It can do calculations without making any mistake. 
However, a computer gives incorrect result when incorrect input is fed.

 • Memory: It can store huge amount of data and information in its storage space which is 
called memory. It has a hard disk that stores data and information.

 • Diligence: It can work continuously for hours without getting tired. The speed and accuracy 
levels of a computer remain the same, even after it works for many hours. It is one of the 
most reliable machine today.

 • Versatility: It can perform various types of jobs at the same time with the same speed and 
accuracy. 

 • Reliability: It never leaves a work half done and always completes it.

 2. A computer has many limitations.

  • It does not have feelings. It never feels happy, bored or tired.

 • It cannot learn on its own. Its knowledge and working capabilities are limited to the 
programs installed on it.

 • It cannot take decisions on its own. It works as per the given instructions.

 • It is dependent on us for care.

 • It cannot think. It works on the set of instructions provided to it.
 3. Microcomputer Minicomputer Mainframe Computer Supercomputer

Microcomputers 
are the most 
commonly used 
computers.

Minicomputers 
are bigger than 
microcomputers.

Mainframe computers 
are large computers. 
They have many 
terminals connected 
with a network.

Supercomputers are 
the most powerful 
computers.

They are very small 
in size and are also 
known as personal 
computers (PCs).

They are 
faster, have 
more memory 
and are more 
powerful than 
microcomputers.

They have faster 
speed and storage 
capacity is larger than 
minicomputers.

They are very 
expensive.

Cont...



  

Microcomputer Minicomputer Mainframe Computer Supercomputer

They are used in 
places like schools, 
offices, shops and 
homes.

They are used in 
offices to connect 
many computers 
together.

They are used in big 
organisations for 
business and scientific 
research purposes.

They are used for 
weather forecasting 
and defence purposes 
such as to control 
satellites and missiles.

 4. 
Digital Computers Analog Computers Hybrid Computers

Digital computers 
represent physical 
quantities using digits or 
numbers.

Analog computers use 
physical quantities to 
show calculations. They 
are faster than digital 
computers.

Hybrid computers work as both 
analog and digital computers. 
They operate by both counting 
and measuring.

They are used in 
commercial and control 
systems and in the 
scoreboards during 
cricket matches.

They are used in hospitals, 
aircrafts and other places.

An example of a hybrid computer 
is a MODEM.

 5. The working of a computer is based on the principle of IPO (Input-Process-Output) cycle. 
We enter data and instructions in the IPO cycle. They are processed and stored, and finally the 
result is given out.

  • Inputs or data are the instructions and commands given to a computer.

 • Processing is a method where a computer accepts, examines and calculates the result.

 • Information or output is the result given by a computer after processing.



2. Parts of a Computer

A. State whether the following statements are true or false.

 1. A computer system works with the help of two basic parts: hardware and software.

 2. All the electronic, electrical and mechanical parts form the software.

 3. The cursor moves till the end of the line as we go on typing.

 4. Shift, Ctrl and Navigation keys are the modifier keys.

 5. Navigation Keys are also called Control keys.

B. Choose the correct answer.

 1. Which of the following is true for CRT monitors?

  (a) Rarely in use now  (b) Clearer display than LCD

  (c) Clearer display than LED  (d) Small in size and less heavy

 2. _______ is also called as system unit.

  (a) Motherboard  (b) CPU

  (c) SMPS  (d) Processor

 3. All parts of the CPU are connected to the _________.

  (a) SMPS  (b) processor

  (c) hard disk drive  (d) motherboard

 4. Which of the following are Function keys?

  (a) Shift keys  (b) Ctrl keys

  (c) F1 to F12  (d) Return key

 5. We press the ______ key(s) to move to the next line before reaching the end of the current 
line.

  (a) Shift  (b) Return

  (c) Cursor control  (d) Function

C. Match the following.

  Column A Column B

 1. MU   (a) Carries out mathematical and logical operations

 2. ALU   (b) Stores data in a computer

 3. Operating systems (c)  Controls the transfer of information from one part of the 
processor to the other

 4. CU   (d) Exchanges information over telephone lines

 5. MODEM   (e) Windows 10



D. Fill in the blanks.

 1. The main hardware part of a computer is the ___________.

 2. Processor is found inside the ___________.

 3. Backspace key erases the text ___________ the cursor.

 4. Enter key is also called the ___________ key.

 5. Shift key is pressed with a ___________ key to type the letter in upper case.

E. Answer the following questions.

 1. Write a short note on CPU.

 2. Discuss the types of application software.

 3. Write a note on different types of keys on a keyboard.

 4. Define the main parts of a processor.

 5. Describe the different types of monitors.



Answers to Worksheet

A. 1. True 2. False 3. True 4. False 5. False

B. 1. (a) 2. (b) 3. (d) 4. (c) 5. (b)

C. 1. (b) 2. (a) 3. (e) 4. (c) 5. (d)

D. 1. processor 2. CPU 3. before 4. Return 5.  letter 

E. 1. The Central Processing Unit (CPU) is the main part of a computer. It is the brain of a computer. 
It performs all the processing work of a computer. It is also called the system unit. Some 
hardware parts of a computer are inside the CPU.

 • Motherboard: All other parts of the CPU are connected to the motherboard.

 • Switched Mode Power Supply (SMPS): It supplies power to a computer.

 • Hard Disk Drive: It stores data permanently inside a computer.

 • Random Access Memory (RAM): It stores data temporarily inside a computer.

 • Processor: It is the actual processing device of a computer.

 2. (a) Word Processing Software: It is used to type, edit and format text documents. We can 
type poems, stories and many other things using this software. Microsoft Word and 
AppleWorks are some examples.

  (b) Spreadsheet Software: It is used to enter data in tables. A table consists of rows and 
columns. Microsoft Excel is a popular spreadsheet software.

  (c) Database Software: It is a computer program used to store and manage information or 
data. Microsoft Access and Oracle are some examples.

  (d) Multimedia Software: It helps in integrating multiple media forms like text, graphics, 
audio, video and animations. Real Player and Windows Media Player are some examples.

 3. (a) Alphanumeric Keys: We use alphanumeric keys to type letters and numbers.

  • A keyboard has 26 alphabet keys arranged in a jumbled manner.

  • There are 10 number keys from 0 to 9.

  • The number keys are grouped together in a block on numeric keypad which helps to 
enter the numbers quickly.

  (b) Modifier Keys: The functions of other keys can be modified using modifier keys. They are 
used in combination with the other keys to change their output.

  (c) Navigation Keys: Navigation keys are used to move the cursor around in a document to 
see or edit text.

  (d) Function Keys: There are 12 function keys from F1 to F12. Each function key performs a 
special task.

  (e) Special Keys: Specific tasks are performed using special keys.

  • Backspace Key erases the text before the cursor.

  • Delete Key erases text after the cursor and removes the selected text or item on the 
screen.



  • Enter Key is used to type text from a new line. We press the Enter key to move to the 
next line before reaching the end of the current line.

  • Space bar Key is used to move the cursor ahead by one space.

  • Shift Key is used in combination with other keys to perform different functions.

  • Caps Lock Key is used to type capital letters.

  • Control (Ctrl) Key performs special operations on being pressed with other keys.

  • Symbol Keys are used to add punctuation marks and other symbols while typing.
 4. Following are the main parts of a processor.

 • Arithmetic Logic Unit (ALU): It carries out all the mathematical and logical operations.

 • Control Unit (CU): It controls the transfer of information from one part of the processor to 
the other.

 • Memory Unit (MU): It stores data in a computer.
 5. Monitors are of three types.

 • Cathode Ray Tube (CRT) Monitor: It is big in size, very heavy and occupies lots of space. 
This monitor is rarely in use now.

 • Liquid Crystal Display (LCD) Monitor: It is not very big in size, not very heavy and occupies 
less space. The pictures on it are clearer than on CRT monitor.

 • Light Emitting Diode (LED) Monitor: It is not big in size, not very heavy and occupies less 
space. The pictures on it are clearer than on LCD monitor and CRT monitor.



3. Working with Windows 10

A. State whether the following statements are true or false.

 1. Windows desktop contains useful and frequently used items or programs.

 2. Small graphics or pictures that we see on the desktop are called icons.

 3. Arranging the icons present on the desktop in a proper order is called sorting.

 4. On selecting an icon, its shape changes.

 5. A collection of data stored together is called a folder.

B. Choose the correct answer.

 1. Any work done on a computer is saved in the form of a __________.

  (a) folder (b) icon

  (c) file (d) peek button

 2. We __________ on the selected icon to open it.

  (a) double-click (b) single-click

  (c) left-click (d) right-click

 3. A/an __________ or desktop background is a digital image used as a decorative background.

  (a) icon (b) wallpaper

  (c) file (d) folder

 4. A Screen Saver maximises performance by adjusting _____________ and other power 
settings.

  (a) display  (b) display pixels

  (c) icon size (d) display brightness

 5. __________ is the most secure version of Windows.

  (a) Windows XP (b) Windows 7

  (c) Windows 8 (d) Windows 10

C. Match the following.

 Column A Column B

 1. This PC   (a) Minimises the programs

 2. Recycle Bin   (b) Conserves energy

 3. Internet Explorer  (c) Helps to work on different drives

 4. Peek button  (d) Connects to the Internet

 5. Screen Saver  (e) Stores deleted files



D. Fill in the blanks.

 1. An operating system is the _________ of a computer.

 2. The main screen of _________ is called desktop.

 3. Cortana simplifies the process of _________.

 4. There are mainly three things on the desktop: _________, _________ and _________.

 5. A new window opens when we _________-click on any icon.

E. Answer the following questions.

 1. Why is Microsoft Windows called a Graphical User Interface based operating system?

 2. Write a short note on operating systems.

 3. Write a short note on Taskbar.

 4. Differentiate between different versions of Windows.

` 5. Enlist the features of Windows 10.



Answers to Worksheet

A. 1. True 2. True 3. True 4. False 5. False

B. 1. (c) 2. (a) 3. (b) 4. (d) 5. (d)

C. 1. (c) 2. (e) 3. (d) 4. (a) 5. (b)

D. 1. manager  2. Windows 3. multitasking

 4. wallpaper, icons and Taskbar 5 double

E. 1. Microsoft Windows is called a Graphical User Interface (GUI) based operating system as it 
communicates with the computer through graphics or pictures. Different actions can be 
performed on it by just clicking the mouse buttons.

 2. An operating system is the manager of a computer. It is a software that manages and controls 
different parts of a computer system and other software. It acts as an interface between the 
user and hardware. The most commonly used operating system is Microsoft Windows.

 3. Taskbar is a long horizontal bar present at the bottom of the desktop. It is further divided into 
the following.

 • Start button is present at the bottom left corner of the Taskbar. Clicking on the Start 
button opens a list of options. This list is known as the Start menu. 

 • The middle section of the Taskbar shows the opened programs. Here the programs can 
be opened with a single click. 

 • The right side of the Taskbar is called the Notification Area. It includes features like clock, 
network connectivity, battery and volume.

 4. Features Windows 7 Windows 8 Windows 10

Shut down 
and startup

These processes 
are very fast in 
Windows 7.

The process of shut 
down is fast.

These processes are fast in 
Windows 10 that makes it 
boot quicker.

Themes Themes can be 
created by the users 
in Windows 7.

Themes can be 
created by the user 
in Windows 8.

Windows 10 allows the user 
to create his/her own themes 
with a custom desktop 
background.

Reliability Windows 7 is very 
reliable.

Windows 8 is 
reliable.

Windows 10 is very reliable.

 5. Windows 10 has the following features.
 • Windows 10 includes new set of pictures, themes and icons.
 • Windows 10 provides improved search tool ‘Cortana’, which helps to interact with a 

device without lifting a finger. It also simplifies the process of multitasking.
 • Windows 10 includes features of both Windows 7 and Windows 8.
 • It provides Task View button on the right side of the Search box present on the Taskbar. 

This button allows the user to open multiple windows at the same time.



4. Working with MS Paint

A. State whether the following statements are true or false.

 1. Once we have saved a file, it can be opened for later use.

 2. Shapes group in MS Paint is a collection of different ready-made shapes.

 3. Shapes group is found in View tab.

 4. Option Colour 1 changes the outline colour.

 5. We select No fill from the Fill option list if we do not want to fill the colour. 

B. Choose the correct answer.

 1. Which tool helps to fill colour in the images?

  (a) Fill with colour  (b) Colour picker

  (c) Brushes  (d) Fill

 2. Identify the given image and choose the correct option. 

  (a) It helps to fill colours in the images.

  (b) It helps us to pick a colour from an image and fill it elsewhere in the image.

  (c) It helps to draw lines by clicking and dragging the computer mouse.

  (d) It helps us to draw images with different kinds of brushes.

 3. Which of the following it true for the given image? 

  (a) It gives a pixelated view of the image.

  (b) It gives a smaller view of the image.

  (c) It gives a larger view of the image.

  (d) It increases the size of the image.

 4. Arrange the steps to set a drawing as a desktop background in correct order.

  (i) Select the Set as desktop background option from the drop-down list.

  (ii) Click on the File tab.

  (iii) Select the Set as desktop background option from the drop-down list.

  (a) i, ii, iii  (b) ii, iii, i

  (c) i, iii, ii  (d) ii, i, iii

 5. Which of the following tool is used to draw lines?

  (a)   (b) 

  (c)   (d) 



C. Fill in the blanks.

 1. The computer will ask to save the file by displaying a __________.

 2. __________ command helps us to print a drawing or a picture created in MS Paint.

 3. Storing the work in a computer is called __________.

 4. To make a new drawing, we need to create a new __________.

 5. __________ bar has many commands with various options.

D. Match the following.

 Column A Column B

 1. Drawing as a desktop background  (a) Shapes group

 2.      (b) Fill colour in the shape

 3. Paint file     (c) Close button

 4. Colour 2 option    (d) .png extension name 

 5. Ready-made shapes   (e) Fill, Tile, Centre 

E. Answer the following questions.

 1. Enlist the steps to draw shapes in Paint.

 2. What steps need to be followed to set a drawing as a desktop background?

 3. Describe Save, Open and Print commands.

 4. What options does a Menu bar contain?

 5. Describe any five tools of Paint.



Answers to Worksheet

A. 1. True 2. True 3. False 4. True 5. True
B. 1. (a) 2. (b) 3. (c) 4. (b) 5. (a)
C. 1. message 2. Print 3. saving 4. file 5. Menu
D. 1. (e) 2. (c) 3. (d) 4. (b) 5. (a)

E. 1. • Select any shape from the Shapes group of the ‘Home’ tab.

  • Take the mouse pointer to the ‘Drawing Area’. Hold down the left mouse button and drag 
the mouse. The appearance of the ready-made shape can be changed as per our need.

 • Click on the Outline option of the ‘Shapes’ group and change the outline style. If the 
outline is not required, select No outline from the options.

 • Select the Size option to change the thickness of the outline.

 • Click on Colour 1 to change the outline colour and Colour 2 to fill colour in the shape. If 
you do not want to fill colour in the shape, select Fill option and then select No fill option 
from the list.

 2. • Click on the File tab.

  • Select the Set as desktop background option from the drop-down list.

  • Select any one of the three options: Fill, Tile or Centre from the ‘Set as desktop background’ 
panel.

 3. • Save Command: This command helps to save the work done in Paint.

  • Open command: This command helps to open an already existing file in Paint.

  • Print command: This command helps to print the work done in Paint.
 4. Menu bar has the following commands with various options.

  • New

  • Open

  • Save

  • Print

  • Exit/Close

 5. • Eraser: It helps us to erase the part of the image or the whole image not required by us.

  • Oval: It helps us to draw ovals and circles.

  • Brushes: It helps us to draw images with different kinds of brushes.

  • Magnifier: It gives a larger view of the image.

  • Text: It helps us to type text.



5. Editing in MS Paint

A. State whether the following statements are true or false.

 1. Select tool is used to select whole or a part of the image that we want to edit.

 2. There are two Selection tools in the Image group of the View tab of Paint screen.

 3. The Free-form selection tool is used to select the part of an image in an irregular form.

 4. Clipboard group is in the View tab.

 5. Skew means to rotate or turn an image horizontally  or vertically.

B. Choose the correct answer.

 1.  _________________ is the temporary area where we can copy anything.

  (a) Clipboard  (b) Drawing area

  (c) Drawing clipboard  (d) Clipboard area

 2. While _________________, the selected image or its part is not lost from the original location.

  (a) cutting  (b) pasting

  (c) copying  (d) rotating

 3. By using the Undo command from ________________, we can undo more than one action at 
the same time.

  (a) Menu bar  (b) View tab

  (c) Home tab  (d) Quick Access Toolbar

 4. Repeat is the reverse of _______________.

  (a) Copy  (b) Undo

  (c) Redo  (d) Paste

 5. The _________________ option helps us to turn an image by a few degrees.

  (a) Rotate  (b) Skew

  (c) Flip  (d) Resize

C. Match the following.

 Column A Column B

 1. Rotate option   (a) Tools group, Home tab

 2. Transparent   (b) Clipboard group, Home tab

 3. Text tool    (c) Image group, Home tab

 4. Paste option   (d) Image group

 5. Select tool   (e) Background group



D. Fill in the blanks.

 1. The Rectangular selection tool selects the object in a __________ form.

 2. __________ and Paste options help us to move the whole image or a part of it to another 
location.

 3. __________ means to create a duplicate copy of the whole image or a part of it at a new 
location.

 4. The background colour of a text box is __________ by default in MS Paint.

 5. The text colour will be the same in the text box as is selected in __________ box.

E. Answer the following questions.

 1. Differentiate between Rectangular selection tool and Free-form selection tool.

 2. Write a short note on Select tool.

 3. Describe the options available in the Clipboard group.

 4. Write the keyboard shortcuts for the following commands.

  (a) Cut 

  (b) Copy

  (c) Paste

  (d) Undo

  (e) Repeat



Answers to Worksheet

A. 1. True 2. False 3. True 4. False 5. False

B. 1. (a) 2. (c) 3. (d) 4. (b) 5. (b)

C. 1. (c) 2. (e) 3. (a) 4. (b) 5. (d)

D. 1. rectangular 2. Cut 3. Copying 4. transparent 5. Color 1 

E. 1. Rectangular selection tool Free-form selection tool

The Rectangular selection tool selects 
the object in a rectangular form.

The Free-form selection tool is used 
to select the part of an image in an 
irregular form.

 2. Select tool is used to select whole or a part of the image that we want to edit. There are two 
Selection tools in the Image group of the Home tab of Paint screen.

 • Rectangular selection tool 

 • Free-form selection tool

 3. The following main options are available in the Clipboard group of the Home tab.

 • Cut and Paste: These options help us to move the whole image or a part of it to another 
location.

 • Copy and Paste: Copying means to create a duplicate copy of the whole image or a part 
of it at a new location. While copying, the selected image or its part is not lost from the 
original location.

 • Opaque and Transparent: The background colour of a text box is transparent by default 
in MS Paint. On selecting the Transparent option, the background colour of the text box 
will become transparent. The text colour will be the same in the text box as is selected in 
Color 1 box.

 • Undo and Repeat: Undo command from Quick Access Toolbar removes the last change 
made to a file. Repeat command reapplies the last change made to a file.

 4. (a) Ctrl + X

  (b) Ctrl + C

  (c) Ctrl + V

  (d) Ctrl + Z

  (e) Ctrl + Y



6. Introduction to Scratch

A. State whether the following statements are true or false.

 1. Pen blocks is assumed to be the most used category of blocks.

 2. All the instructions related to the movement of Sprite are given in the Motion block menu.

 3. The background of Stage is called Wallpaper.

 4. Scripts refer to stepwise instructions given to sprite.

 5. Scratch provides a graphical environment.

B. Choose the correct answer.

 1. Pen down draws a line as the Sprite moves on the _____________.

  (a) Stage  (b) Backdrop

  (c) Wallpaper  (d) Script

 2. _____________ withdraws or removes any trail of line of Sprite.

  (a) Pen up  (b) Pen down

  (c) No pen  (d) Delete pen

 3. _____________ is used to change colour of the pen.

  (a) Pen block  (b) Change pen color

  (c) Pen color  (d) Color block

 4. Thickness of pen may also be selected by _____________block.

  (a)  Set pen  (b)  Set size

  (c) Set pen size to  (d) Pen size

 5. The topmost bar of the Scratch which contains different options like File, Edit, Tips and About 
is called _______.

  (a) Toolbox  (b) Tools

  (c) Menu bar  (d) Toolbar 

C. Match the following.

 Column A Column B

 1. Motion block   (a) Tabs

 2. Cursor tools   (b) Shrink Sprite

 3. Script, Costume, Sound  (c) Left side of Scratch window

 4. Cat    (d) Menu bar of Scratch window

 5. Reduces the size of Sprite  (e) Sprite



D. Fill in the blanks.

 1. Motion block has _________ instruction boxes.

 2. Pen blocks of the Scratch box are _________ colour coded.

 3. _________ blocks are used to control pen aspect of Scratch.

 4. The Import tab helps us to add in _________ background using _________ tab.

 5. The area where related instructions are grouped together is called _________.

E. Answer the following questions.

 1. Enlist the features of Scratch.

 2. Define Sprite.

 3. Describe the types of motions of Sprite.

 4. What is the difference between Stage and Script Area?



Answers to Worksheet

A. 1. False 2. True 3. False 4. True 5. True
B. 1. (a) 2. (a) 3. (b) 4. (c) 5. (d)
C. 1. (c) 2. (d) 3. (a) 4. (e) 5. (b)
D. 1.  blue  2. dark green 3. Pen 4. Built, Camera 5. Block Palette

E. 1. • Scratch is freely available on the Internet and can be downloaded.

  • It is easy to install and understand.

  • It provides a graphical environment.

  • It does not require writing long text codes of program.

  • It provides blocks which are used for creating a script.
 2. The character in Scratch which performs functions controlled by scripts is called Sprite. Cat is 

the default Sprite in scratch.
 3. Motion block helps to give motion to Sprite. It provides the following types of motions to 

Sprite.

  • Moving Sprite: It helps to move Sprite in a specific direction.

  • Turning Sprite: Typing in the number of degrees you want the Sprite to rotate will turn the 
Sprite. If you type in a negative number, the Sprite will go in the opposite direction.

  • Pointing in Given Direction: It moves Sprite to a given point on the Stage. It helps Sprite to 
change X,Y coordinates. This block helps Sprite bounce if it hits the edge of Stage. It sets 
rotation style of block.

 4. Stage  Script Area

The area where the Sprite moves is 
called the Stage. It is the area where we 
see our stories, games and animation. 
It is the area where Sprite moves, draws 
and interacts.

Script is the stepwise instructions that 
we give to the Sprite to do a particular 
task. Script Area is the place where we 
write script for Sprite. Script is also called 
program. Each instruction is called a 
command.



7. Learning MS Word

A. State whether the following statements are true or false.

 1. We can change the page size of the document.

 2. We can change the page orientation of the document.

 3. As we click on a tab, its relevant options get displayed on the Ribbon.

 4. When we are ready to type text in the Text Area of MS Word, cursor appears on the screen.

 5. A file is always saved to be used for further reference.

B. Choose the correct answer.

 1. _____________ makes it easier for us to see and find commands to work on our document.

  (a) Ribbon  (b) Toolbar

  (c) Tabs  (d) Groups

 2. We find Close button in the _____________.

  (a) Ribbon   (b) Title bar

  (c) Toolbar  (d) Quick Access Toolbar

 3. The File tab is located in the_____________ corner of the Title bar.

  (a) upper-right  (b) right

  (c) upper-left  (d) left

 4. _____________ is used to delete the character after the cursor.

  (a) Delete option  (b) Delete button

  (c) Delete tab  (d) Delete key

 5. Arrange the steps to open an already existing document in the correct order.

  (i) Enter the file name.

  (ii) Click on the Open button to open the file.

  (iii) Select the Open option. An ‘Open’ dialog box will appear

  (iv) Click on the File tab.

  (a) iv, iii, i, ii  (b) iv, i, ii, iii

  (c) iv, i, iii, ii  (d) iv, iii, ii, i

C. Match the following.

 Column A Column B

 1. Around the document  (a) End 

 2. Beginning of the line  (b) Ctrl + End

 3. Beginning of the document (c) Arrow keys 

 4. End of the document  (d) Home 

 5. End of the line   (e) Ctrl + Home



D. Fill in the blanks.

 1. The horizontal ruler is below the _________ and the vertical ruler is on the left side of the 
_________.

 2. _________ indicates where the text will begin from.

 3. We can use the _________ key to delete the character before the cursor.

 4. __________________ are used to move the page up, down, left or right across the window 
screen simply by dragging the icon located on them.

 5. Title bar is located at the _________ of Word window.

E. Answer the following questions.

 1. Write the shortcuts for the following.

  (a) To open an already existing document

  (b) To save a document

  (c) To print a document

  (d) To create a new document

 2. Write the steps to print the document.

 3. Enlist the features of Word 2016.

 4. Write a short on the components of MS Word window.



Answers to Worksheet

A. 1. True 2. True 3. True 4. True 5. True
B. 1. (a) 2. (b) 3. (c) 4. (d) 5. (a)
C. 1. (c) 2. (d) 3. (e) 4. (b) 5. (a)
D. 1. Ribbon, Text Area  2. Cursor  3. Backspace
 4. Scroll bars 5. top
E. 1. (a) Ctrl + O (b) Ctrl + S

   (c) Ctrl + P (d) Ctrl + N

 2. Follow these steps to print a document.

  • Click on the File tab and select the Print option.

  • Select the number of copies to be printed from the box.

  • Choose the printer installed to the computer from the ‘Printer’ box.

  • Set the page set up by selecting options like Page Orientation and Page Size.

  • Click on the Print option to print the document.
 3. Word 2016 provides the following features.

  • It helps us to type, modify and format text documents like letters, reports and notices.

  • It helps us to copy and move the text from one location to another.

  • It helps us to preview the document before printing it.
 4. Following are the components MS Word window.

  • Title Bar: It is located at the top of Word window. It displays the title of the application and 
often the name of the file that is open. It also contains Quick Access Toolbar.

  • Tabs: They are located below the Title bar. Various tab buttons are Home, Insert, Design, 
Layout, References, Mailings, Review, View and Help.

  • Ribbon: It gives us all the options related to each tab. As we click on a tab, its relevant 
options get displayed on the Ribbon. This makes it easier for us to see and find commands 
to work on our document.

  • Rulers: There are two rulers in a Word window. The horizontal ruler is below the Ribbon 
and the vertical ruler is on the left side of the Text Area. We can use these rulers to change 
the format of our document quickly.

  • Text Area: Just below the horizontal ruler is a large area called the Text Area. We type our 
text in this area.

  • Scroll Bars: There are two types of scroll bars—vertical and horizontal. Scroll bars are used 
to move the page up, down, left or right across the window screen simply by dragging the 
icon located on them.


